1. Installieren Sie die PaperScan App von DocuWare über den Google Playstore/App Store auf Ihrem Mobilgerät.
2. Öffnen Sie auf Ihrem Smartphone die PaperScan App. Klicken Sie anschließend links oben auf das Menü und danach auf Einstellungen.
3. Öffnen Sie in den Einstellungen den Punkt DocuWare-Login.
4. Klicken Sie im neu geöffneten Fenster rechts oben auf das QR-Zeichen. Im Anschluss wird die Kamera des Smartphones gestartet.
(Anmerkung: Sollte die Kamera nicht starten oder der QR-Code im Anschluss nicht einlesbar sein, so fahren Sie bitte mit Punkt 7 fort.)
5. Scannen Sie hier den QR-Code, der sich in ihrem DocuWare Konto befindet. Öffnen Sie dazu DocuWare auf ihren PC, klicken Sie auf ihren Namen und wählen Sie Mobile Apps aus.
6. Dort erscheint der QR-Code, den Sie zum Auslesen für Ihr Smartphone brauchen. Das erfolgreiche Auslesen befüllt alle relevanten Daten, bis auf das eigene Passwort, für den Login.
7. Wenn alle Logindaten korrekt sind (Passwort nicht vergessen), drücken Sie auf Weiter. Falls die Daten über den QR-Code nicht ausgelesen werden konnten, so müssen Sie dieses hier manuell eingeben.
URL: Hier geben Sie dieselbe URL bis inklusive "/Platform" an, die Sie auch zum Einstieg von DocuWare verwenden. Beispiel: dms.admin-iq.at/DocuWare/Platform
SSL: Häkchen setzen
Organisation: Hier geben Sie dieselbe Organisation wie beim Login über den Browser ein.
Benutzername: Ihr Benutzer
Passwort: Ihr Passwort
8. Nach dem erfolgreichen Login wählen Sie noch gewünschten Briefkorb aus. Danach ist PaperScan erfolgreich eingerichtet.
Starten Sie die PaperScan App auf Ihrem Smartphone und klicken Sie im Startbildschirm links oben auf das Menü und danach auf Importieren.
Problem 1:
In der PaperScan App sind mehrere unterschiedliche Dokumente vorhanden. Nach dem Ablegen in einem Briefkorb scheint aber nur x-Mal dasselbe Dokument auf.
Ursache 1:
Beim allerersten Start kann es vorkommen, dass neu erstellte Fotos nicht benannt werden.
Das führt dazu, dass ein beliebiges Foto ohne Name x-Mal (x=Anzahl der Dokumente ohne Name) abgelegt wird.
Lösung 1:
App schließen und erneut starten.
Bereits erstellte Fotos können dennoch abgelegt werden, indem man alle Fotos in der PaperScan App markiert, danach klammert, diese anschließend in den gewünschten Briefkorb ablegt und diese im Anschluss in DocuWare wieder entklammert.